Back to overview
Downtime

console.tilebox.com is affected by the ongoing AWS outage

Oct 20 at 10:48am CEST
Affected services
console.tilebox.com

Resolved
Oct 20 at 12:05pm CEST

The issue at the upstream hosting provider also affecting us seems to have been resolved, the Tilebox Console is available again. We're continuing to monitor the situation.

Created
Oct 20 at 10:48am CEST

Our Console is currently unavailable, due to the ongoing outage of the AWS us-east-1 region and the connected downtime of Vercel.

https://health.aws.amazon.com/health/status
https://www.vercel-status.com/