Back to overview
Downtime

api.tilebox.com is experiencing downtime from certain regions

Dec 05 at 10:01am CET
Affected services
console.tilebox.com
Datasets API
Workflows API

Resolved
Dec 05 at 10:18am CET

The issue at our infrastructure provider has been resolved, all of our services are accessible again from all regions.

Created
Dec 05 at 10:01am CET

Due to an ongoing outage in one of our cloud infrastructure providers our API is currently unreachable from certain regions, and therefore returns unexpected 500 Internal Server errors.

More information about the outage at: https://www.cloudflarestatus.com/